WordPressで「403エラーForbidden」が表示される原因について解説します。
403エラーForbidden
WordPress製サイトのページにアクセスした際に「403エラー Forbidden」が出ることがあります。 これは、サーバーからアクセスが拒否されていることを意味します。 WordPressで作成されたサイトで多いエラーです。
エラーが出る原因
「403エラー Forbidden」が出る主な原因は次の通りです。
・.htaccessの編集・設定ミス(キャッシュ系プラグインなど) ・アクセス量(転送量)によるサーバーへの負荷が大きいためにアクセス制限が掛かっている ・サイト運営者側の権限(パーミッション)関連の設定ミス ・ドメインネームサーバー(DNS)の設定をしていない。設定)をしていない ・サーバーの障害・問題
エラー対策(閲覧者側)
サイト運営者やサーバー側の問題による場合はほとんどです。 閲覧者は運営側の情報を確認するか、時間を置いて再度アクセスしてみましょう。
エラー対策(サイト運営者側)
キャッシュ系のプラグインなどを使用し、.htaccessの編集を行った際にこのエラーが出ることが多いです。 エラーが出る前にキャッシュ系プラグインを使ったり、.htaccessの編集を行った場合は、最初の状態に戻しましょう。 やっていない場合は、アクセス量の増大によりアクセス制限が自動で掛かっているかもしれません。 サーバーのCPU使用率などを見て負荷状況を確認してみましょう。 高負荷な場合は、「サイトの画像を最適化」「貼り付ける量を減らす」「キャッシュ有効化」などを活用して負荷を減らす努力をしましょう。

コメント